ผู้เขียน หัวข้อ: รวมพลคนใช้ Egreat รอบ2  (อ่าน 2549829 ครั้ง)

ออฟไลน์ Hengkup

  • New member
  • *
  • กระทู้: 1
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3042 เมื่อ: กรกฎาคม 22, 2015, 07:14:23 am »
ผมใช้ egreat R200S Pro อยู่ดีๆก็ขึ้นว่า. " Please Wait For USB Update” ผมก็ทำตามวิธีที่ทางบริษัท มาโครแคร์บอก
Step 1. Copy Firmware ลงใน Flash Drive นำไปเชื่อมต่อที่ช่อง USB ของ Egreat HD Player
Step 2. หาอุปกรณ์เข้าไปกดปุ่ม Reset ค้างเอาไว้
Step 3. เปิด Power ทิ้งเอาไว้ประมาณ 5 วินาที ปล่อยปุ่ม Reset ที่เรากดเอาไว้ หลังจากนั้นประมาณ 10 วินาที จะขึ้นหน้าจอในการ Upgrade firmware ให้จนเสร็จขั้นตอนเป็นอันว่าใช้ได้เหมือนเดิม 

แต่มัน Update วนไม่รูจั้กจบ และผมได้ไปถามทางมาโครแคร์ ว่าซ่อมได้ไหม ทางบริษัทบอกไม่ได้ซื้อทีเค้าเค้าไม่รับซ่อม แล้วบริษัทที่ผมซื้อมาก็ปิดไปแล้ว ผมจะไปซ่อมทีไหนดี ช่วยบอกทีครับ

ออฟไลน์ tt2006sat

  • Flat TV member
  • *
  • กระทู้: 31
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3043 เมื่อ: กรกฎาคม 23, 2015, 05:00:48 am »
ผมมีปัญหาคาใจเกี่ยวกับ "Egreat R200S Pro" คือ

หลังจาก Update Firmware เป็น เวอร์ชั่นก่อนล่าสุดแล้ว (3.0.5.5)
"BT" หายไปจากเมนู
และบนแถบสถานะ ขวาด้านล่าง ก็เป็นสีจาง
แต่อย่างอื่นปกติ ตามที่เราเสียบอยู่ เช่น   HDD   USB    SD   WiFi

อยากทราบว่า เป็นเพราะอะไร และจะแก้ปัญหานี้อย่างไร

ขอบคุณครับ
« แก้ไขครั้งสุดท้าย: กรกฎาคม 23, 2015, 05:05:01 am โดย tt2006sat »

ออฟไลน์ big_peeraphan

  • Flat TV member
  • *
  • กระทู้: 79
  • ???????????????
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3044 เมื่อ: สิงหาคม 11, 2015, 02:14:29 pm »
ขอรบกวนสมาชิกหน่อยครับ ผมมี r300 อยู่คือมันไม่ detech HDD ทั้ง USB Esata ไปซ่อมได้ที่ไหนครับ แล้วซ่อมคุ้มไหม อมรซ่อมได้รึเปล่า ช่วยชี้เป้าด้วยครับ

ออฟไลน์ CM_Parn

  • New member
  • *
  • กระทู้: 7
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3045 เมื่อ: กันยายน 01, 2015, 03:04:35 pm »
Egreat R6S pro ของผม บางครั้งมันก็ไม่มีเสียง ขนาดเสียงตอนเลือกเมนูไม่มีออกมาเลยครับ

อยากทราบมันเป็นเพราะอะไร เครื่องของใครเคยมีอาการแบบนี้มั้ยครับ [โขก]

nuni

  • บุคคลทั่วไป
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3046 เมื่อ: กันยายน 17, 2015, 04:50:16 pm »
ของผมเป็นครับ ลองกลับไปตั้งค่าโรงงาน แล้วเปิดใหม่หายน่ะครับ แต่หลังจากปิดแล้วเปิดใหม่ก็เป็นอีก
ทำแบบนี้ทุกครั้ง ตายกันพอดีหมดอารมณ์ดูหนังพอดี

รอ......วิธีแก้ด้วยครับ  [ปลื่ม]

ออฟไลน์ avr avr

  • LCD TV member
  • **
  • กระทู้: 114
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3047 เมื่อ: กันยายน 19, 2015, 07:13:08 pm »
กำลังจะซื้อ egreat r6s pro
ถอยเลย ใช้ himedia 900b ก็ชอบกรอภาพเดินหน้า
เองเมื่อเปลี่ยนเสียงภาค

ออฟไลน์ jkhantee

  • OLED TV member
  • *****
  • กระทู้: 3,876
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3048 เมื่อ: กันยายน 20, 2015, 09:12:40 am »
Egreat R6S pro ของผม บางครั้งมันก็ไม่มีเสียง ขนาดเสียงตอนเลือกเมนูไม่มีออกมาเลยครับ

อยากทราบมันเป็นเพราะอะไร เครื่องของใครเคยมีอาการแบบนี้มั้ยครับ [โขก]

ของผมเป็นครับ ลองกลับไปตั้งค่าโรงงาน แล้วเปิดใหม่หายน่ะครับ แต่หลังจากปิดแล้วเปิดใหม่ก็เป็นอีก
ทำแบบนี้ทุกครั้ง ตายกันพอดีหมดอารมณ์ดูหนังพอดี

รอ......วิธีแก้ด้วยครับ  [ปลื่ม]

ของผมไม่มีอาการนี้นะ เสียงออกปกติดี mkv fullrip ทั้งเล่นผ่าน ONKYO414  แต่ต่อตรงเข้าทีวี (ผมใช้สองจุด)

เสียงผมตั้ง HDMI = Auto และเปิด HD Audio = auto และถ้าจำไม่ผิดผมใช้ firmware 3.0.5.3

เสียงเวลากดเมนู ผมไม่ชอบ ผมเลือกตั้งปิดไว้

nuni

  • บุคคลทั่วไป
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3049 เมื่อ: กันยายน 20, 2015, 03:55:25 pm »
Egreat R6S pro ของผม บางครั้งมันก็ไม่มีเสียง ขนาดเสียงตอนเลือกเมนูไม่มีออกมาเลยครับ

อยากทราบมันเป็นเพราะอะไร เครื่องของใครเคยมีอาการแบบนี้มั้ยครับ [โขก]

ของผมเป็นครับ ลองกลับไปตั้งค่าโรงงาน แล้วเปิดใหม่หายน่ะครับ แต่หลังจากปิดแล้วเปิดใหม่ก็เป็นอีก
ทำแบบนี้ทุกครั้ง ตายกันพอดีหมดอารมณ์ดูหนังพอดี

รอ......วิธีแก้ด้วยครับ  [ปลื่ม]

ของผมไม่มีอาการนี้นะ เสียงออกปกติดี mkv fullrip ทั้งเล่นผ่าน ONKYO414  แต่ต่อตรงเข้าทีวี (ผมใช้สองจุด)

เสียงผมตั้ง HDMI = Auto และเปิด HD Audio = auto และถ้าจำไม่ผิดผมใช้ firmware 3.0.5.3

เสียงเวลากดเมนู ผมไม่ชอบ ผมเลือกตั้งปิดไว้




Firmware ตัวเดียวกันครับ แต่ของผมดันมีปัญหา ผมลองตั้งค่าเสียงตามท่านแล้ว ก็ยังพบปัญหาอยู่ครับ
ส่วนเสียงกดเมนู ผมต้องเปิดไว้ครับ จะได้รู้ว่ามันไม่มีเสียง จะได้ปิด แล้วเปิดเครื่องใหม่ จนกว่าจะมีเสียง
รบกวนท่านใดมีวิธีแก้ไขช่วยชีทางสว่างด้วยครับ.... [เศร้า]

ออฟไลน์ jkhantee

  • OLED TV member
  • *****
  • กระทู้: 3,876
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3050 เมื่อ: กันยายน 20, 2015, 06:14:08 pm »
Egreat R6S pro ของผม บางครั้งมันก็ไม่มีเสียง ขนาดเสียงตอนเลือกเมนูไม่มีออกมาเลยครับ

อยากทราบมันเป็นเพราะอะไร เครื่องของใครเคยมีอาการแบบนี้มั้ยครับ [โขก]

ของผมเป็นครับ ลองกลับไปตั้งค่าโรงงาน แล้วเปิดใหม่หายน่ะครับ แต่หลังจากปิดแล้วเปิดใหม่ก็เป็นอีก
ทำแบบนี้ทุกครั้ง ตายกันพอดีหมดอารมณ์ดูหนังพอดี

รอ......วิธีแก้ด้วยครับ  [ปลื่ม]

ของผมไม่มีอาการนี้นะ เสียงออกปกติดี mkv fullrip ทั้งเล่นผ่าน ONKYO414  แต่ต่อตรงเข้าทีวี (ผมใช้สองจุด)

เสียงผมตั้ง HDMI = Auto และเปิด HD Audio = auto และถ้าจำไม่ผิดผมใช้ firmware 3.0.5.3

เสียงเวลากดเมนู ผมไม่ชอบ ผมเลือกตั้งปิดไว้




Firmware ตัวเดียวกันครับ แต่ของผมดันมีปัญหา ผมลองตั้งค่าเสียงตามท่านแล้ว ก็ยังพบปัญหาอยู่ครับ
ส่วนเสียงกดเมนู ผมต้องเปิดไว้ครับ จะได้รู้ว่ามันไม่มีเสียง จะได้ปิด แล้วเปิดเครื่องใหม่ จนกว่าจะมีเสียง
รบกวนท่านใดมีวิธีแก้ไขช่วยชีทางสว่างด้วยครับ.... [เศร้า]

ถ้า ตรงตั้งเสียง
HDMI เลือก lpcm  auto  เสียงก็ยัังมีปัญหา
สิ่งที่ผมจะทำต่อไปคือ เปลี่ยน พอร์ต เสียบ HDMI ที่ทีวี กับ เปลี่ยนสาย HDMI ถ้ายังเสียงมีปัญหาอีก ผมจะส่งเคลมครับโดยติดต่อกับร้านที่ซื้อมาก่อนเผื่อเขาให้คำแนะนำได้ก่อนจะได้ไม่ต้องส่งเครื่องไป ^_^

ออฟไลน์ avr avr

  • LCD TV member
  • **
  • กระทู้: 114
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3051 เมื่อ: กันยายน 23, 2015, 09:26:03 pm »
ได้ egreat s100 มา จะลงเฟรมแวร์ที่ใช้
ทั้ง dune และ egreat ต้องทำอย่างไรครับ

ออฟไลน์ porramate

  • New member
  • *
  • กระทู้: 2
    • ดูรายละเอียด
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3052 เมื่อ: กันยายน 29, 2015, 03:22:24 pm »
ผมมีปัญหาคาใจเกี่ยวกับ "Egreat R200S Pro" คือ

หลังจาก Update Firmware เป็น เวอร์ชั่นก่อนล่าสุดแล้ว (3.0.5.5)
"BT" หายไปจากเมนู
และบนแถบสถานะ ขวาด้านล่าง ก็เป็นสีจาง
แต่อย่างอื่นปกติ ตามที่เราเสียบอยู่ เช่น   HDD   USB    SD   WiFi

อยากทราบว่า เป็นเพราะอะไร และจะแก้ปัญหานี้อย่างไร

ขอบคุณครับ


ออฟไลน์ adidoya

  • New member
  • *
  • กระทู้: 2
    • ดูรายละเอียด
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3053 เมื่อ: ตุลาคม 07, 2015, 12:01:06 pm »
ผมใช้ egreat R200S Pro อยู่ดีๆก็ขึ้นว่า. " Please Wait For USB Update” ผมก็ทำตามวิธีที่ทางบริษัท มาโครแคร์บอก
Step 1. Copy Firmware ลงใน Flash Drive นำไปเชื่อมต่อที่ช่อง USB ของ Egreat HD Player
Step 2. หาอุปกรณ์เข้าไปกดปุ่ม Reset ค้างเอาไว้
Step 3. เปิด Power ทิ้งเอาไว้ประมาณ 5 วินาที ปล่อยปุ่ม Reset ที่เรากดเอาไว้ หลังจากนั้นประมาณ 10 วินาที จะขึ้นหน้าจอในการ Upgrade firmware ให้จนเสร็จขั้นตอนเป็นอันว่าใช้ได้เหมือนเดิม 

แต่มัน Update วนไม่รูจั้กจบ และผมได้ไปถามทางมาโครแคร์ ว่าซ่อมได้ไหม ทางบริษัทบอกไม่ได้ซื้อทีเค้าเค้าไม่รับซ่อม แล้วบริษัทที่ผมซื้อมาก็ปิดไปแล้ว ผมจะไปซ่อมทีไหนดี ช่วยบอกทีครับ


ไม่ทราบว่าแก้ปัญหานี้ยังไง ครับ???

เพราะของผม รุ่น R150Pro ก็เป็นแบบเดียวกันเลยครับ
ใครมีวิธี รบกวนบอก หรือ มีตัว FW เก่ามาก็ได้ ครับจะลองทำดู ครับ เพราะโทรสอบถาม ทาง บริษัทฯ ก็ไม่รับ เพราะเค้าไม่ได้ เอารุ่นนี้มาขาย !!!!! ร้านที่ซื้อมาก็บอกปัด เพราะ หมด ประกันแล้ว

ออฟไลน์ jkhantee

  • OLED TV member
  • *****
  • กระทู้: 3,876
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3054 เมื่อ: ตุลาคม 08, 2015, 10:53:55 am »
ผมใช้ egreat R200S Pro อยู่ดีๆก็ขึ้นว่า. " Please Wait For USB Update” ผมก็ทำตามวิธีที่ทางบริษัท มาโครแคร์บอก
Step 1. Copy Firmware ลงใน Flash Drive นำไปเชื่อมต่อที่ช่อง USB ของ Egreat HD Player
Step 2. หาอุปกรณ์เข้าไปกดปุ่ม Reset ค้างเอาไว้
Step 3. เปิด Power ทิ้งเอาไว้ประมาณ 5 วินาที ปล่อยปุ่ม Reset ที่เรากดเอาไว้ หลังจากนั้นประมาณ 10 วินาที จะขึ้นหน้าจอในการ Upgrade firmware ให้จนเสร็จขั้นตอนเป็นอันว่าใช้ได้เหมือนเดิม 

แต่มัน Update วนไม่รูจั้กจบ และผมได้ไปถามทางมาโครแคร์ ว่าซ่อมได้ไหม ทางบริษัทบอกไม่ได้ซื้อทีเค้าเค้าไม่รับซ่อม แล้วบริษัทที่ผมซื้อมาก็ปิดไปแล้ว ผมจะไปซ่อมทีไหนดี ช่วยบอกทีครับ


ไม่ทราบว่าแก้ปัญหานี้ยังไง ครับ???

เพราะของผม รุ่น R150Pro ก็เป็นแบบเดียวกันเลยครับ
ใครมีวิธี รบกวนบอก หรือ มีตัว FW เก่ามาก็ได้ ครับจะลองทำดู ครับ เพราะโทรสอบถาม ทาง บริษัทฯ ก็ไม่รับ เพราะเค้าไม่ได้ เอารุ่นนี้มาขาย !!!!! ร้านที่ซื้อมาก็บอกปัด เพราะ หมด ประกันแล้ว

การที่ทางร้านบอกปัดเพราะหมดประกันแล้ว ถือว่าแย่นะครับ

ขอทราบชื่อร้านนั้นด้วยครับจะได้ไว้แนะนำเพื่อนๆต่อไป ^_^

ออฟไลน์ hdhtbasic

  • Flat TV member
  • *
  • กระทู้: 32
    • ดูรายละเอียด
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3055 เมื่อ: ตุลาคม 18, 2015, 10:53:05 pm »
สงสัยจะล้าหลัง จัด rpi2 ลง openelec addon youtube rtorrent uplayapp => แทน r6s pro ปกเปิกมาหมดครับ ดู free tv ตอบโจทย์เลย พันนิดๆ

ออฟไลน์ jericho

  • LCD TV member
  • **
  • กระทู้: 186
    • ดูรายละเอียด
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3056 เมื่อ: พฤศจิกายน 01, 2015, 11:40:07 am »
egreat r200s ภาพจากสาย hdmi ไม่ออกครับ เปิดเครื่องมาหน้าเครื่องขึ้นปกติแต่ที่จอของled มีคำว่า egret สักพักหน้าจอก็เป็นสีน้ำเงินไม่มีภาพอะไรขึ้นเลยปกติที่เคยใช้จะมีโลโก้ขึ้นให้เราเลือกตั้งค่าอะไรได้หมดแต่ใช้ต่อแบบ componant มีภาพออกปกติครับแบบนี้บอร์ hdmi เสียหรือเปล่าครับ แล้วจะซ่อมได้ที่ไหนครับขอบคุณครับ

ออฟไลน์ kobkung4

  • New member
  • *
  • กระทู้: 1
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3057 เมื่อ: พฤศจิกายน 20, 2015, 02:16:42 am »
พึ่งถอย r200s pro มาครับ FW 3.0.5.6 มีเรื่องสงสัยอยากถามผู้รู้ในนี้ครับ
1. เวลาดูหนังจาก HDD แล้วถอด HDD ลูกนั้นใปต่อกับคอม มันจะให้ fix HDD ทุกครั้งเลย  เป็นกับHDD ทุกลูกเลยครับ เครื่องของเพื่อนๆเป็นแบบนี้ไหมครับ อย่างนี้ปกติไหม ถ้ามีปัญหาจะได้ไปเปลี่ยนที่ร้าน กลัวHDD พังครับ
2.หนัง 2D เครื่องอ่านซับ 1080p กับ PGS ได้ แต่ถ้าเป็นหนัง 3D ไฟล์ mkv จะอ่านไม่ได้ ทั้ง 1080p และ PGS จะอ่านได้แต่ 480p กับ 720p เท่านั้น อันนี้ปัญหาอยู่ที่การทำไฟล์หนัง หรือที่ชิบ 1186 ครับ โดยเฉพาะ ซับแบบPGS ถ้ากดเข้าไปละก็ จอเขียว เครื่องแฮ้งค์เลย
3. แต่ 3D full iso จะอ่านซับ PGS ได้
ตอนนี้ผมก็เจอปัญหาข้อ 2 เช่นเดียวกันครับ
R200s pro  FW 3.0.5.6  เหมือนกันครับ
ช่วยแก้ปัญหาทีครับ

ออฟไลน์ Zamino

  • Flat TV member
  • *
  • กระทู้: 11
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3058 เมื่อ: มกราคม 28, 2016, 10:31:36 am »
ผมซื้อกล่อง EG R6S ll มามันถอดรหัส7.1ไม่ได้ทำยังไงดีครับ

ออฟไลน์ Gongg

  • Flat TV member
  • *
  • กระทู้: 77
    • ดูรายละเอียด
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3059 เมื่อ: กุมภาพันธ์ 29, 2016, 07:56:31 pm »
ผมซื้อกล่อง EG R6S ll มามันถอดรหัส7.1ไม่ได้ทำยังไงดีครับ

ผมก็ใช้ r200s ii อยู่ครับ  ก็ไม่สามารถถอด 7.1 ได้ น่าจะเป็นที่ชิพ