ผู้เขียน หัวข้อ: มีใครใช้ kodi v17 เล่นหนัง แล้วไม่ไป เหมือนติด buffer อะไรซักอย่าง บ้างครับ  (อ่าน 1873 ครั้ง)

ออฟไลน์ watgolf

  • Flat TV member
  • *
  • กระทู้: 16
    • ดูรายละเอียด
    • อีเมล์
เพิ่งอัพเดทตัว kodi 17 เล่นหนีง ภาพ เสียงติด ไฟล์. Mkv เหมือนมันติด buffering อะไรสักอย่าง

Version ก่อนเล่นได้ปกติ

ผมใช้ himedia q10pro

งง มากๆ มีใครมีปัญหา แบบนี้บ้าง แล้วแก้ไขอย่างไรครับ??

ออฟไลน์ Thanes hd

  • Flat TV member
  • *
  • กระทู้: 31
    • ดูรายละเอียด
ผมใช้ Zappiti และ Xtreamer eXpess อัพ Kodi V.17 เรียบร้อยครับใช้การราบรื่นดีครับ ไม่มีอาการใดๆครับใช้ปกติ เล่นได้ทุกไฟล์เลยครับ แถมผมอัพเป็นภาษาไทย ยิ่งใช้ง่ายดีคืออ่านออกหมดครับ ลองลงใหม่ดูครับ ตอนนี้ผมติดใจ Kodi V.17 แล้วครับ ใช้ได้ดีอ่านได้ทุกไฟล์ ปรับได้ตามใจชอบ เพราะเป็นภาษาไทยครับ [ปลื่ม]

ออฟไลน์ akanit

  • Edge LED TV member
  • ***
  • กระทู้: 293
    • ดูรายละเอียด
    • อีเมล์
ผมใช้ Zappiti และ Xtreamer eXpess อัพ Kodi V.17 เรียบร้อยครับใช้การราบรื่นดีครับ ไม่มีอาการใดๆครับใช้ปกติ เล่นได้ทุกไฟล์เลยครับ แถมผมอัพเป็นภาษาไทย ยิ่งใช้ง่ายดีคืออ่านออกหมดครับ ลองลงใหม่ดูครับ ตอนนี้ผมติดใจ Kodi V.17 แล้วครับ ใช้ได้ดีอ่านได้ทุกไฟล์ ปรับได้ตามใจชอบ เพราะเป็นภาษาไทยครับ [ปลื่ม]

ได้เสียงครบมั้ย dts hd  ,dolby tru hd

ออฟไลน์ nitikit07

  • Flat TV member
  • *
  • กระทู้: 43
    • ดูรายละเอียด
ส่วนผมใช้ Zidoo X9S ก็ใช้ได้รื่นไหลครับ ภาพเสียงมาครบครับ ทั้ง dts hd  และ dolby tru hd โดยพื้นฐานใน ชิพเดียวกัน ทั้งสามตัว จึงเป็นบทสรุป ว่าใช้ได้ครับ
เดียวจะไปลอง Himedia A5 ก่อนว่าจะได้ไหมครับ ขอไปซื้อก่อนครับ กำลังมองๆอยู่เห็นมาใหม่ครับ [รัก]

ออฟไลน์ akanit

  • Edge LED TV member
  • ***
  • กระทู้: 293
    • ดูรายละเอียด
    • อีเมล์
ส่วนผมใช้ Zidoo X9S ก็ใช้ได้รื่นไหลครับ ภาพเสียงมาครบครับ ทั้ง dts hd  และ dolby tru hd โดยพื้นฐานใน ชิพเดียวกัน ทั้งสามตัว จึงเป็นบทสรุป ว่าใช้ได้ครับ
เดียวจะไปลอง Himedia A5 ก่อนว่าจะได้ไหมครับ ขอไปซื้อก่อนครับ กำลังมองๆอยู่เห็นมาใหม่ครับ [รัก]

kodi17 ได้เสียงครบด้วยเหรอครับ

ออฟไลน์ vrsg

  • LCD TV member
  • **
  • กระทู้: 170
    • ดูรายละเอียด
    • อีเมล์
ลองมาหลายวันแล้ว เล่นบน ZAP HDR เสียงออกเฉพาะ PCM ตัวเสียง HD ไม่ออก ไม่ pass through ปรับหมดทุกอย่างแล้ว