หน้า: 1 2 [3] 4 5 ... 24

รวมพลคนใช้ Xtreamer ครับ !!!

  • vun99
  • Edge LED TV member
  • ***
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 794
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #36 เมื่อ: กรกฎาคม 07, 2011, 11:20:07 am »

มาเป็นสมาชิกแล้วครับ  Xtreamer DVD พอดีอยากเปลี่ยนเครื่อง DVD แต่ก็สนใจ HDPlayer  เพิ่งลองเล็นเมื่อคืน แจ่มมากเมื่อเทียบกับเครื่องเดิม ใช้ HD ยังงงอยู่้ ต่อเน็ตเข้ายูทูปก็โอ ไม่มีรุ่นอื่นเทียบ เทียบกับของพันกว่าบาทเดิมยังไงก็แจ่มกว่าเดิมมากครับ เดี๋ยวค่อยๆ ลองเล่นก่อน ยังงง โชว์ปกยังไง ต้องจัดหมวดในHD ไหม รุ่นนี้ต้องใช้ EXternal HD ครับ ใครใช้บ้างมาแนะนำกันหน่อยนะครับ หาข้อมูลการใช้ยากจริงๆ คงไม่ค่อยเป็นที่นิยมเท่าไร  ถ้าใครคิดจะซื้อเครื่อง DVD ใหม่เอาตัวนี้เลย ได้ แถม HDPlayer ในราคาไม่ถึงสี่พัน  ปลื้ม

ถ้าจะให้โชว์ปกแบบปรกติ ตอนที่เลือกไฟล์หนังก็แค่กดปุ่ม 0 ที่รีโมทครับ จะเป็นการเปิดโหมด preview ถ้าใน folder นั้นมีไฟล์ภาพปก (ต้องเซฟเป็น folder.jpg)นะครับ แล้วไม่ควรมีขนาดที่ใหญ่ เอาแต่ไม่เกิน 100 kb ก็พอครับ จะได้ไม่หน่วงเครื่อง แต่จะให้โชว์ แบบ vido wall ก็ต้องผ่านทางเมนู jukebox ครับ แล้วทำตามขั้นตอน (แต่ผมว่าถ้าใช้ jukebox ของมันเองช้ามากครับ ต้องลง xmovie wall แทนแหล่มมาก) แบบเนี้ยะ

Thanks: ฝากรูป


Thanks: ฝากรูป


Thanks: ฝากรูป


Thanks: ฝากรูป



ข้อมูล xtreamer ลองเข้าไปที่นี่นะ http://forum.thaidvd.net/index.php?showtopic=112367 เป็นคลับของคนไทยที่ใช้ xtreamer ครับลองดู แล้วคุณจะรู้ว่าคิดไม่ผิดที่ซือยี่ห้อนี้มา
บันทึกการเข้า

TV : sharp 40" 40L500M
HD Player : Xtreamer pro & Egreat R1-II
Power Box SU602 + Noise Filter
HDMI : LCDTVTHAILAND 2 m.
Docking : ICY BOX & EZ Doc
  • zhuang
  • Flat TV member
  • *
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 41
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #37 เมื่อ: กรกฎาคม 07, 2011, 11:24:19 am »

ตอนลง FW มีการรีเซ็ตแล้วตั้งค่าใหม่ครับ เดี๋ยวคืนนี้จะลองลง FW ใหม่ตามคำแนะนำครับ
ครั้งแรกตอนที่ผมอัพ FW เป็น 2.7 ผมต่อด้วยสาย HDMI อยู่ครับ ไม่ได้เปลี่ยนเป็นสาย AV ก่อนจะอัพ FW อันนี้มีส่วนด้วยใช่ไหมครับ? ตอนอัพไม่ทราบจริงๆ ก็เลยไม่ได้เปลี่ยนสายครับ

ขอบคุณคุณ  vun99 มากๆครับสำหรับข้อแนะนำ เดี๋ยวคืนนี้จะลองดูอีกทีครับ
บันทึกการเข้า
  • vun99
  • Edge LED TV member
  • ***
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 794
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #38 เมื่อ: กรกฎาคม 07, 2011, 01:28:54 pm »

อันที่จริงที่บอกให้ใช้สาย AV แทนเพราะในบางกรณี ยิ่งถ้าเป็นการอัพแบบ emergency มันจะเป็นค่าแสดงผลตามโรงงานคือ 480P ซึ่งมันอาจจะไม่มีภาพถ้าใช้สาย HDMI ซึ่งจะทำให้ไม่เห็นขั้นตอนการอัพ แล้วจะพาลปิดเครื่องโดยไม่รู้มันจะทำให้มีปัญหา
แต่ส่วนใหญ่ถ้าอัพแบบปรกติต่อ HDMI ก็ได้เพราะค่าไม่เปลี่ยน (จึงต้องรีเซ็ทค่าเอง) ในกรณีคุณ zhuang ลองอัพแบบ emergency ไปเลยครับ มันจะเหมือนกับเครื่องคอมลง window ใหม่นั่นแหละครับ เสถียรดี
 อย่าลืมเอา HDD อุปกรณ์ที่ต่อพ่วงอยู่ออกให้หมดก่อนนะ ยกเว้น flashdrive ที่จะอัพ แล้ว flashdrive ควรจะ format FAT32 ไม่ใช่ NTFS นะครับ และไม่ควรใช้ขนาดเกิน 4 GB จะดีที่สุดครับ
« แก้ไขครั้งสุดท้าย: กรกฎาคม 07, 2011, 01:31:30 pm โดย vun99 »
บันทึกการเข้า

TV : sharp 40" 40L500M
HD Player : Xtreamer pro & Egreat R1-II
Power Box SU602 + Noise Filter
HDMI : LCDTVTHAILAND 2 m.
Docking : ICY BOX & EZ Doc
  • Chanphat
  • Flat TV member
  • *
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 37
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #39 เมื่อ: กรกฎาคม 07, 2011, 01:48:42 pm »

ขอบคุณท่าน vun99 มากครับที่แนะนำ เมื่อคืนต่อเน็ตก็เลยโหลด FW ไปเรื่อยๆ เป็น 2.7 เรียบร้อยพร้อมโปรแกรมมากมาย ใน EXHD ที่ผมเอามาต่อผ่านทาง USB เอามาเปิดดูในคอมเห็นมีแฟ้มเพิ่มขึ้นหลายอัน มาจากที่ลงโปรแกรมหรือเปล่า หรือเพราะมีการฟอร์แมตเพื่อใช้งานผ่านเครื่อง ส่วน  xmovie wall ต้องโหลดเพิ่มใช่ไหมครับ ยังไงเดี๋ยวตามไปดูที่แนะนำก่อนดีกว่า น่าจะรู้อะไรเพิ่มมากขึ้น ขอบคุณครับ
บันทึกการเข้า
  • zhuang
  • Flat TV member
  • *
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 41
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #40 เมื่อ: กรกฎาคม 07, 2011, 02:41:17 pm »

ขอบคุณสำหรับคำแนะนำมากครับ จากที่คุณ vun99 บอกมา ผมมองเห็นเลยว่าในครั้งแรกที่ผมอัพ FW มีจุดที่ไม่ตรงตามคำแนะนำหลายจุด
1.ตอนที่อัพ FW ครั้งแรก ผมยังเสียบ ExHDD อยู่เลย
2.flashdrive ที่ผมใช้อัพ FW มีขนาด 8gb และเป็น format NTFS  ไม่ใช่ FAT32
3.ครั้งแรกที่ต่อสาย HDMI ตอนอัพเดทเป็นจริงตามที่คุณ vun99 บอก คือหลายช่วงมันจะไม่มีภาพ จนบางช่วงผมยังเผลอคิดว่าเครื่องมันดับไปแล้วหรือเปล่า
เดี๋ยวคืนนี้ลองดูครับ โหลดตัว emergency มาเรียบร้อยแล้ว ^ ^

อันที่จริงที่บอกให้ใช้สาย AV แทนเพราะในบางกรณี ยิ่งถ้าเป็นการอัพแบบ emergency มันจะเป็นค่าแสดงผลตามโรงงานคือ 480P ซึ่งมันอาจจะไม่มีภาพถ้าใช้สาย HDMI ซึ่งจะทำให้ไม่เห็นขั้นตอนการอัพ แล้วจะพาลปิดเครื่องโดยไม่รู้มันจะทำให้มีปัญหา
แต่ส่วนใหญ่ถ้าอัพแบบปรกติต่อ HDMI ก็ได้เพราะค่าไม่เปลี่ยน (จึงต้องรีเซ็ทค่าเอง) ในกรณีคุณ zhuang ลองอัพแบบ emergency ไปเลยครับ มันจะเหมือนกับเครื่องคอมลง window ใหม่นั่นแหละครับ เสถียรดี
 อย่าลืมเอา HDD อุปกรณ์ที่ต่อพ่วงอยู่ออกให้หมดก่อนนะ ยกเว้น flashdrive ที่จะอัพ แล้ว flashdrive ควรจะ format FAT32 ไม่ใช่ NTFS นะครับ และไม่ควรใช้ขนาดเกิน 4 GB จะดีที่สุดครับ
บันทึกการเข้า
  • vun99
  • Edge LED TV member
  • ***
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 794
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #41 เมื่อ: กรกฎาคม 07, 2011, 04:18:01 pm »

xmoviewall ต้องโหลดเพิ่มครับตามลิงค์นี้เลย จริงมันมี versionใหม่กว่านี้แต่มันเป็น beta ซึ่งจากการใช้งานผมชอบ version นี้มากกว่า v 0.38 http://1-dd.com/download/xJukebox_0.38.zip
ถ้า v0.41 beta ตามลิงค์นี้ครับ http://1-dd.com/download/xJukebox.zip
How to install Simple MovieWall?

Method 1: replace to xJubebox.
- backup all original xJubebox files to /sda1/scripts/xJubebox/backup.
- extract Simple MovieWall files to /sda1/scripts/xJubebox.

โปรแกรมนี้พัฒนาโดยคนไทยครับ คุณ T777
โปรแกรมนี้ใช้ได้โดยไม่ต้องต่อเน็ต แต่ยังไงรูปที่จะเอามาโชว์ก็ต้องหาจากเน็ตอยู่ดีครับ ทำปกใช้โปรแกรม thumbgen
โปรแกรมนี้ไม่ต้อง add หนังเข้า favorite ครับเหมือน X-Jukebox
แค่มีรูปใน folder ก็ใช้ได้ (อย่างน้องต้องมี folder.jpg เป็นไฟล์ปกหนัง เก็บไว้ในแต่ละ folder ของหนังครับ ขนาดไม่ต้องใหญ่มากนะครับ)
ถ้าเปิดครั้งแรกมันจะ scan ให้เอง อาจจะรอนิดนึง
ครั้งต่อไปต้องสั่ง scan เองครับ

มันจะ scan รูปเฉพาะใน HDD นะครับ ไม่ได้ดึงรูปจาก internet ครับ

- ถ้าเป็น v0.3x ให้กด 5 ครับ แต่ถ้าเป็น 0.44 ให้กด 1 แล้วเลือก scan new movie
- แก้ไขไฟล์ scan_folder_settings.txt ครับ ถ้าไม่มีไฟล์นี้ให้เอาไฟล์ scan_folder_settings-sample.txt มาเปลี่ยนชื่อครับ แล้วลบเนื้อหาทิ้งก็ได้
ให้ใส่เครื่องหมาย ! หน้า folder ที่ไม่ต้องการ เช่น
!/tmp/usbmounts/sda1/MV/
ทุกครั้งที่แก้ scan_folder_settings.txt ให้ scan ใหม่ด้วยนะครับ
 ยังไงลองโหลดมาใช้ดูก่อนครับถ้าไม่เข้าใจโพทส์ถามก็ละกันครับ
บันทึกการเข้า

TV : sharp 40" 40L500M
HD Player : Xtreamer pro & Egreat R1-II
Power Box SU602 + Noise Filter
HDMI : LCDTVTHAILAND 2 m.
Docking : ICY BOX & EZ Doc
  • zhuang
  • Flat TV member
  • *
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 41
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #42 เมื่อ: กรกฎาคม 07, 2011, 09:18:49 pm »

สรุปว่า ผมลองลงFW แบบ emergency ใหม่ตามขั้นตอนแล้ว อาการก็ยังเหมือนเดิม ลองลง FW เป็น 2.6 ก็ไม่หายครับ ไม่แน่ใจว่าถ้าอย่างนี้มันจะเป็นที่เครื่องหรือเปล่า เดี๋ยวพรุ่งนี้คงจะต้องลองติดต่อกับทางร้านดูครับ   ร้องไห้
บันทึกการเข้า
  • vun99
  • Edge LED TV member
  • ***
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 794
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #43 เมื่อ: กรกฎาคม 07, 2011, 09:44:32 pm »

ลองยกเครื่องพร้อม HDD ไปที่ร้านที่ซื้อเลยครับ ถ้าเล่นหนังจาก HDD เขาแล้วไม่เป็น แต่เล่นจาก HDD เราแล้วเป็นก็ลองเช็ค bad sector ดูด้วยนะครับ แต่คุณบอกว่าลองต่อ สาย AV ไม่เป็นยังไงถ้าสามารถลองสาย HDMI เส้นอื่นได้ก็ลองดูด้วยครับ แต่ถ้ายกไปที่ร้านทีเดียวน่าจะจบ เพราะถ้าเป็นที่เครื่องจะได้เคลมเลยไม่ต้องนั่งปวดหัวไล่ปัญหา ยังไงก็ประกัน 2 ปีอยู่แล้ว
บันทึกการเข้า

TV : sharp 40" 40L500M
HD Player : Xtreamer pro & Egreat R1-II
Power Box SU602 + Noise Filter
HDMI : LCDTVTHAILAND 2 m.
Docking : ICY BOX & EZ Doc
  • zhuang
  • Flat TV member
  • *
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 41
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #44 เมื่อ: กรกฎาคม 08, 2011, 10:41:52 am »

ยังแอบคาใจนิดนึง อยากลองให้สุดๆอีกเรื่อง คือผมมีอีกเรื่องที่เพิ่งนึกขึ้นได้ว่าตอนอัพ FW ใหม่ ผมดันไปออนไลน์แล้วไปกด App อะไรสักอย่างโดยไม่ได้ตั้งใจ ก็โหลดได้นะครับ แต่ในตัว Sidewinder ผมไม่ได้ใส่ HDD เอาไว้ ไม่แน่ใจว่าอันนี้จะเป็นอีก 1 ในสาเหตุที่ทำให้เครื่องมันเอ้อหรือเปล่า? เดี๋ยวจะลองหา HDD มาใส่ข้างในเครื่องเพื่อ Test ดู

หมายเหตุ :
1.ผมลองเปลี่ยนสาย HDMI ดูแล้ว 2 เส้น ไม่หาย
2.ปกติผมใช้ ExHDD ในการดูหนัง ซึ่งมีอยู่ทั้งหมด 3 ลูก (จึงคิดว่าไม่น่าเกี่ยวกับเจ้า ExHDD )
บันทึกการเข้า
  • vun99
  • Edge LED TV member
  • ***
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 794
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #45 เมื่อ: กรกฎาคม 08, 2011, 01:08:18 pm »

ผมว่า ของคุณ zhuang น่าจะมีปัญหาที่เครื่องไม่ก็ adaptor ครับ ขอถามเพิ่มอีกนิดครับ ได้ต่อ USB wireless ด้วยหรือเปล่าครับ เพราะมีรุ่นพี่ผมคนนึงต่อเอาไว้ตลอดดูหนังกระตุกมากมาย หาสาเหตุตั้งนาน พอถอดออกเท่านั้นแหละอาการหายเป็นปลิดทิ้ง จากนั้นจะใช้ก็ค่อยต่อ ไม่เสียบคาไว้ (แต่ของผมเสียบคาไว้ไม่เป็นปัญหาแฮะ)  แต่ผมติดใจนิดนึงตรงที่ว่าเมื่อก่อนที่ยังไม่อัพ FW ไม่มีปัญหา แต่พออัพแล้วมีปัญหา ขนาดดาวน์แล้วปัญหาก็ไม่หาย (โหลด FW มาถูกรุ่นใช่ไหมครับ ต้องเป็นรุ่น xtreamer เฉยๆ)
บันทึกการเข้า

TV : sharp 40" 40L500M
HD Player : Xtreamer pro & Egreat R1-II
Power Box SU602 + Noise Filter
HDMI : LCDTVTHAILAND 2 m.
Docking : ICY BOX & EZ Doc
  • zhuang
  • Flat TV member
  • *
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 41
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #46 เมื่อ: กรกฎาคม 08, 2011, 01:56:21 pm »

ผมไม่ได้ใช้  USB wireless ครับ แกติเวลาจะต่อเน็ต ผมจะใช้สาย LAN แต่ไม่ได้เสียบไว้ตลอด สาย LAN ปกติจะเสียบไว้กับ PS3 และ TV ครับ  ส่วน FW ถูกรุ่นแน่นอนครับ ก่อนอัพผมก็กลัวเรื่องนี้ครับว่าจะใช้ FW ผิดตัว เลยเช็คเป็นอย่างดีครับ

แล้วเรื่องที่ผมสงสัย เรื่องที่ไปกดดาวโหลด App นี่คุณ vun99 คิดว่ามีส่วนไหมครับ ผมไม่แน่ใจว่าเจ้า Sidewinder มันมีหน่อยความจำในตัวหรือเปล่า แต่ตอนที่มันดาวโหลดข้อมูลลงมาผมคิดว่ามันน่าจะมีก็เลยไม่ได้ใสใจ แต่ตอนนี้ผมชักไม่แน่ใจซะแล้วหล่ะครับ ><"

ผมว่า ของคุณ zhuang น่าจะมีปัญหาที่เครื่องไม่ก็ adaptor ครับ ขอถามเพิ่มอีกนิดครับ ได้ต่อ USB wireless ด้วยหรือเปล่าครับ เพราะมีรุ่นพี่ผมคนนึงต่อเอาไว้ตลอดดูหนังกระตุกมากมาย หาสาเหตุตั้งนาน พอถอดออกเท่านั้นแหละอาการหายเป็นปลิดทิ้ง จากนั้นจะใช้ก็ค่อยต่อ ไม่เสียบคาไว้ (แต่ของผมเสียบคาไว้ไม่เป็นปัญหาแฮะ)  แต่ผมติดใจนิดนึงตรงที่ว่าเมื่อก่อนที่ยังไม่อัพ FW ไม่มีปัญหา แต่พออัพแล้วมีปัญหา ขนาดดาวน์แล้วปัญหาก็ไม่หาย (โหลด FW มาถูกรุ่นใช่ไหมครับ ต้องเป็นรุ่น xtreamer เฉยๆ)
บันทึกการเข้า
  • vun99
  • Edge LED TV member
  • ***
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 794
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #47 เมื่อ: กรกฎาคม 08, 2011, 03:16:27 pm »

sidewinder มีหน่วยความจำ 128 MB ครับ แต่กรณีคุณลง emergency แล้วไม่หายน่าจะส่งร้านเช็คดูครับ
บันทึกการเข้า

TV : sharp 40" 40L500M
HD Player : Xtreamer pro & Egreat R1-II
Power Box SU602 + Noise Filter
HDMI : LCDTVTHAILAND 2 m.
Docking : ICY BOX & EZ Doc
  • ppcboy
  • Full LED TV member
  • ****
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 843
  • ดูรายละเอียด อีเมล์
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #48 เมื่อ: กรกฎาคม 09, 2011, 01:59:55 am »

สวัสดีครับ ผมมีเรื่องรบกวนขอคำชี้แนะหน่อยครับ
คือผมใช้ Xtreamer SideWinder มาระยะนึงแล้ว ตั้งแต่ซื้อมาก็ไม่เคยอัพเดท FW อะไร จนมาเจอ 2.7.0 เลยอัพดู แต่หลังจากอัพเดทแล้วผมพบปัญหาดังนี้ครับ

1.ตอนอัพเสร็จก็ดูได้ปกติ แต่พอปิดเครื่องแล้วเปิดใหม่หลังจากบูทรูปโลโก้เสร็จแล้วภาพจะล้มครับ ต้องไปปรับการแสดงผลเป็นอะไรก็ได้ถึงจะหายแล้วค่อยปรับกลับ ต้องทำแบบนี้ทุกครั้งที่เปิดเครื่องใหม่เลยครับ T T

2.ผมสังเกตุอีกอย่าง ว่าปุ่ม Go To เวลากดแล้ว เวลาที่แสดงความยาวของหนังจะเพี้ยนๆ บ้างก็โชว์แค่นาที แล้วบางไฟล์ก็ใช้ไม่ได้ (ลองกับไฟล์ที่เคยใช้ได้ดูก็เป็น)

3.ลองเปลี่ยนมาต่อด้วยสาย AV จะไม่เป็นครับ พอเปลี่ยนกลับมาใช้สาย HDMI ก็เป็นอีก (สายไม่น่าใช่ปัญหา เพราะผมลองเอาไปต่อ PS3 ก็ใช้งานได้ปกติ)

ตอนนี้แอบเครียด ไม่แน่ใจว่าเป็นที่ตัวเครื่องหรือตัว FW ถ้าเป็นที่ FW นี่ มีทางแก้ไขไหมครับ หรือว่าสามารถดาว FW ลงไปเหมือนเดิมจะได้ไหมครับ ขอคำชี้แนะด้วยนะครับ T^T

- ท่านใช้จอ HD Ready หรือ Full HD ครับ
- ปรับ VDO Out เป็นค่าอะไรอยู่ครับ
บันทึกการเข้า
  • zhuang
  • Flat TV member
  • *
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 41
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #49 เมื่อ: กรกฎาคม 09, 2011, 12:13:45 pm »

สวัสดีครับ ผมมีเรื่องรบกวนขอคำชี้แนะหน่อยครับ
คือผมใช้ Xtreamer SideWinder มาระยะนึงแล้ว ตั้งแต่ซื้อมาก็ไม่เคยอัพเดท FW อะไร จนมาเจอ 2.7.0 เลยอัพดู แต่หลังจากอัพเดทแล้วผมพบปัญหาดังนี้ครับ

1.ตอนอัพเสร็จก็ดูได้ปกติ แต่พอปิดเครื่องแล้วเปิดใหม่หลังจากบูทรูปโลโก้เสร็จแล้วภาพจะล้มครับ ต้องไปปรับการแสดงผลเป็นอะไรก็ได้ถึงจะหายแล้วค่อยปรับกลับ ต้องทำแบบนี้ทุกครั้งที่เปิดเครื่องใหม่เลยครับ T T

2.ผมสังเกตุอีกอย่าง ว่าปุ่ม Go To เวลากดแล้ว เวลาที่แสดงความยาวของหนังจะเพี้ยนๆ บ้างก็โชว์แค่นาที แล้วบางไฟล์ก็ใช้ไม่ได้ (ลองกับไฟล์ที่เคยใช้ได้ดูก็เป็น)

3.ลองเปลี่ยนมาต่อด้วยสาย AV จะไม่เป็นครับ พอเปลี่ยนกลับมาใช้สาย HDMI ก็เป็นอีก (สายไม่น่าใช่ปัญหา เพราะผมลองเอาไปต่อ PS3 ก็ใช้งานได้ปกติ)

ตอนนี้แอบเครียด ไม่แน่ใจว่าเป็นที่ตัวเครื่องหรือตัว FW ถ้าเป็นที่ FW นี่ มีทางแก้ไขไหมครับ หรือว่าสามารถดาว FW ลงไปเหมือนเดิมจะได้ไหมครับ ขอคำชี้แนะด้วยนะครับ T^T

- ท่านใช้จอ HD Ready หรือ Full HD ครับ
- ปรับ VDO Out เป็นค่าอะไรอยู่ครับ

ผมใช้จอ Ful HD ครับ (samsung 40d6000)

แต่ผมสะดุดกับคำที่คุณ vun99 พูดว่า "ผมว่า ของคุณ zhuang น่าจะมีปัญหาที่เครื่องไม่ก็ adaptor ครับ" นี่มากๆ เมื่อคืนผมเลยลองไปเช็คดูแล้วพบว่า ผมใช้ adaptor ผิดครับ ดันไปใช้สลับกับของ wireless router ซึ่งทุกอย่างเหมือนกันหมด ต่างกันที่ของ Sidewinder เป็น DC12V , 2A แต่ของ wireless router เป็น DC12V , 1A ครับ น่าอายมากจริงๆ แต่เมื่อคืนก็ยังไม่ทันได้ลองเปลี่ยน adaptor แล้วเปิด Test หรือลง FW ใหม่ดูเพราะงานยุ่งจริงๆ เดี๋ยวคงได้ลอง Test วันจันทร์เลย

ยังไงก็ต้องขอบคุณทั้งคุณ vun99 และคุณ  ppcboy ด้วยนะครับ ที่ให้คำแนะนำต่างๆมากมาย ไอ้ผมก็รบกวนไปตั้งเยอาะ แต่ดันจะมาเจอปัญหาแบบเส้นผมบังภูเขาแบบตกม้าตายง่ายๆแบบนี้ T T
บันทึกการเข้า
  • vun99
  • Edge LED TV member
  • ***
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 794
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #50 เมื่อ: กรกฎาคม 18, 2011, 08:43:48 am »

คุณ zhuang หายเงียบไปเลย ตกลงเปลี่ยน adaptor แล้วอาการหายไหมครับ  เหม่อ
บันทึกการเข้า

TV : sharp 40" 40L500M
HD Player : Xtreamer pro & Egreat R1-II
Power Box SU602 + Noise Filter
HDMI : LCDTVTHAILAND 2 m.
Docking : ICY BOX & EZ Doc
  • zhuang
  • Flat TV member
  • *
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 41
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #51 เมื่อ: กรกฎาคม 18, 2011, 06:00:59 pm »

คุณ zhuang หายเงียบไปเลย ตกลงเปลี่ยน adaptor แล้วอาการหายไหมครับ  เหม่อ

ขออภัยที่หายเงี่ยบไปครับ ความจริงคือผมกลับบ้านไป 2 เลย เลยยังไม่ได้ Test อย่างจริงจังกลังจากที่เปลี่ยน adaptor ให้ถูกต้องแล้ว จนมาวันนี้ถึงได้ Test ผลคือ ยังคงเป็นอยู่ครับ แต่เป็นเฉพาะในกรณีที่ผมตั้งคือ VDO ที่ 1080i 60Hz นะครับ ถ้าตั้งแบบ HDMI AUTO หรือแบบอื่นๆจะไม่เป็นอาการนั้นแล้ว ก็แปลกใจอยู่เหมือนกันว่ามันเป็นเพราะอะไร ผมยังไม่ได้ยกเครื่องไปให้ที่ร้านดูนะครับ พอดีที่บ้านมีงานด่วนเข้ามา ก็เลยไม่มีเวลายกเครื่องไป

แต่เท่าที่ผมลอง Test ดู ผมรู้สึกว่า ถ้าตั้งค่า VDO เป็น HDMI AUTO หรือ 1080p นี่ ภาพกับเสียงที่ออกมามันเหมือนไม่ค่อยตรงกันยังไงก็ไม่รู้ บอกไม่ถูก แต่ถ้าตั้งเป็น 1080i จะตรงกัน (ผมใช้พวกไฟล์คอนเสริตเกาหลีดูเป็นหลักนะครับ จะสามารถเห็นได้ว่าภาพกับปากคนร้องไม่ค่อยตรงกัน) เดี๋ยวคือนนี้ดึกๆพองานเสร็จจะลอง TESt ดูอีกที เผื่อว่าผมจะตกหล่นตรงไหนอีกหรือเปล่า (ขนาดใช้สาย adaptor ผิดได้โดยไม่รู้ตัวนี่ ผมยังอึ้งตัวเองไม่หายเลยครับ ><" )
บันทึกการเข้า
  • zhuang
  • Flat TV member
  • *
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 41
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #52 เมื่อ: กรกฎาคม 18, 2011, 06:06:43 pm »

ขอความรู้เพิ่มเติมอีกนิดครับ เห็นพูดถึง  Xmoviewall กัน ตัวนี้ลงได้แต่กลับรุ่น  Xtreamer pro ขึ้นไปหรือเปล่าครับ? กับเจ้า  SideWinder  ของผมใช้ได้หรือเปล่า? ถ้าไม่ได้ก็คงไม่เป็นไร แต่ถ้าได้นี่เทพไปเลย ^ ^"
บันทึกการเข้า
  • vun99
  • Edge LED TV member
  • ***
  • ออฟไลน์ ออฟไลน์
  • กระทู้: 794
  • ดูรายละเอียด
Re: รวมพลคนใช้ Xtreamer ครับ !!!
« ตอบ #53 เมื่อ: กรกฎาคม 18, 2011, 07:52:16 pm »

ขอความรู้เพิ่มเติมอีกนิดครับ เห็นพูดถึง  Xmoviewall กัน ตัวนี้ลงได้แต่กลับรุ่น  Xtreamer pro ขึ้นไปหรือเปล่าครับ? กับเจ้า  SideWinder  ของผมใช้ได้หรือเปล่า? ถ้าไม่ได้ก็คงไม่เป็นไร แต่ถ้าได้นี่เทพไปเลย ^ ^"
ลงได้ครับ ลองเลย
บันทึกการเข้า

TV : sharp 40" 40L500M
HD Player : Xtreamer pro & Egreat R1-II
Power Box SU602 + Noise Filter
HDMI : LCDTVTHAILAND 2 m.
Docking : ICY BOX & EZ Doc
หน้า: 1 2 [3] 4 5 ... 24
กระโดดไป: