ผู้เขียน หัวข้อ: รวมพลคนใช้ Egreat รอบ2  (อ่าน 2549827 ครั้ง)

ออฟไลน์ thirasak

  • LCD TV member
  • **
  • กระทู้: 172
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3096 เมื่อ: ธันวาคม 12, 2016, 04:36:54 pm »
ขออนุญาตเป็นสมาชิก egreat ด้วยคนครับ... เพิ่งจัด egreat a5 มาหมาดๆ [ปลื่ม]

ออฟไลน์ akanit

  • Edge LED TV member
  • ***
  • กระทู้: 293
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3097 เมื่อ: ธันวาคม 12, 2016, 07:51:50 pm »
จัดจากไหนครับ

ออฟไลน์ thirasak

  • LCD TV member
  • **
  • กระทู้: 172
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3098 เมื่อ: ธันวาคม 12, 2016, 09:58:18 pm »
จัดจากไหนครับ

ร้านจัสคอม พาต้า ปิ่นเกล้าครับ...

ออฟไลน์ akanit

  • Edge LED TV member
  • ***
  • กระทู้: 293
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3099 เมื่อ: ธันวาคม 14, 2016, 08:53:25 am »
firmware egreat a5 1.0.1.7 มาแล้วนะครับ โหลดได้ใน facebook android guru

« แก้ไขครั้งสุดท้าย: ธันวาคม 14, 2016, 09:20:25 am โดย akanit »

ออฟไลน์ picassoboii

  • New member
  • *
  • กระทู้: 3
    • ดูรายละเอียด
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3100 เมื่อ: ธันวาคม 14, 2016, 04:27:40 pm »
สอบถามหน่อยครับ ผมใช้ Egreat r200  เครื่องเล่นๆแล้วดับตลอด ตอนนี้เหมือนใช้เฟิร์มแวร์ตั้งแต่ซื้อมา เป็นของ mederer 
ปัจจุบัน ปัญหามีดังนี้ 1. เล่นๆแล้วชอบรีเครื่อง   2. อ่านซับไม่ได้หลายไฟลด์ บางไฟลด์เล่นในคอมมีซับ เข้าไปเล่นในเครื่องเห็นชื่อซับ แต่ไม่โชว์

ผมอยากทราบว่า สามารถอัพเฟิร์มแวร์แก้ปัญหาได้หรือไม่ครับ ไม่ได้ศึกษาเรื่อง hd player มา หลายปีมากแล้วครับ

ออฟไลน์ akanit

  • Edge LED TV member
  • ***
  • กระทู้: 293
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3101 เมื่อ: ธันวาคม 14, 2016, 07:57:35 pm »
สอบถามหน่อยครับ ผมใช้ Egreat r200  เครื่องเล่นๆแล้วดับตลอด ตอนนี้เหมือนใช้เฟิร์มแวร์ตั้งแต่ซื้อมา เป็นของ mederer 
ปัจจุบัน ปัญหามีดังนี้ 1. เล่นๆแล้วชอบรีเครื่อง   2. อ่านซับไม่ได้หลายไฟลด์ บางไฟลด์เล่นในคอมมีซับ เข้าไปเล่นในเครื่องเห็นชื่อซับ แต่ไม่โชว์

ผมอยากทราบว่า สามารถอัพเฟิร์มแวร์แก้ปัญหาได้หรือไม่ครับ ไม่ได้ศึกษาเรื่อง hd player มา หลายปีมากแล้วครับ

http://www.mc.co.th/serial_egreats/index

ลงเฟิรมแวร์ไหม่ตามลิ้งนะครับ ไห้ตรงรุ่น ลงแบบจิ้มนะครับ

ออฟไลน์ picassoboii

  • New member
  • *
  • กระทู้: 3
    • ดูรายละเอียด
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3102 เมื่อ: ธันวาคม 24, 2016, 10:55:48 am »
สอบถามหน่อยครับ ผมใช้ Egreat r200  เครื่องเล่นๆแล้วดับตลอด ตอนนี้เหมือนใช้เฟิร์มแวร์ตั้งแต่ซื้อมา เป็นของ mederer 
ปัจจุบัน ปัญหามีดังนี้ 1. เล่นๆแล้วชอบรีเครื่อง   2. อ่านซับไม่ได้หลายไฟลด์ บางไฟลด์เล่นในคอมมีซับ เข้าไปเล่นในเครื่องเห็นชื่อซับ แต่ไม่โชว์

ผมอยากทราบว่า สามารถอัพเฟิร์มแวร์แก้ปัญหาได้หรือไม่ครับ ไม่ได้ศึกษาเรื่อง hd player มา หลายปีมากแล้วครับ

http://www.mc.co.th/serial_egreats/index

ลงเฟิรมแวร์ไหม่ตามลิ้งนะครับ ไห้ตรงรุ่น ลงแบบจิ้มนะครับ
ลงแบบจิ้ม เป็นยังไงครับ  เฟิมแวร์เก่าเป็น 3in1 แต่ผมใช้ mederer อะไรนี่ละครับ

ออฟไลน์ akanit

  • Edge LED TV member
  • ***
  • กระทู้: 293
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3103 เมื่อ: ธันวาคม 24, 2016, 03:36:19 pm »
สอบถามหน่อยครับ ผมใช้ Egreat r200  เครื่องเล่นๆแล้วดับตลอด ตอนนี้เหมือนใช้เฟิร์มแวร์ตั้งแต่ซื้อมา เป็นของ mederer  
ปัจจุบัน ปัญหามีดังนี้ 1. เล่นๆแล้วชอบรีเครื่อง   2. อ่านซับไม่ได้หลายไฟลด์ บางไฟลด์เล่นในคอมมีซับ เข้าไปเล่นในเครื่องเห็นชื่อซับ แต่ไม่โชว์

ผมอยากทราบว่า สามารถอัพเฟิร์มแวร์แก้ปัญหาได้หรือไม่ครับ ไม่ได้ศึกษาเรื่อง hd player มา หลายปีมากแล้วครับ

http://www.mc.co.th/serial_egreats/index

ลงเฟิรมแวร์ไหม่ตามลิ้งนะครับ ไห้ตรงรุ่น ลงแบบจิ้มนะครับ
ลงแบบจิ้ม เป็นยังไงครับ  เฟิมแวร์เก่าเป็น 3in1 แต่ผมใช้ mederer อะไรนี่ละครับ

อาการนี้น่าจะไม่รอดครับ คล้ายๆของผม

ล่างซ้าย ได้เวลาพักครับ.

« แก้ไขครั้งสุดท้าย: ธันวาคม 24, 2016, 03:39:29 pm โดย akanit »

ออฟไลน์ Ochawin_K

  • New member
  • *
  • กระทู้: 5
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3104 เมื่อ: มกราคม 06, 2017, 09:41:03 am »
สอบถามหน่อยครับ

ผมใช้ Egreat R6S Pro อยู่ครับ ผมลองซื้อสาย Optical มาต่อผ่าน DTS Decoder กับลำโพงดู
Egreat R6S Pro > DTS Decoder > ลำโพง 5.1 = ปรากฎว่าเสียงไม่ออกครับ

ตอนแรกคิดว่าสายที่ซื้อมาเสีย ก็เลยเอาไปลองต่อกับทีวีดู พอลองเอาไปต่อกับทีวี เสียงออกปกตินะครับ
เป็นไปได้มั้ยครับ ที่พอร์ท Optical ของ HD Player จะเสีย หรือต้องเข้าไปตั้งค่าอะไรอีกหรือป่าวครับ ?

รบกวนชี้แนะด้วยครับ ขอบคุณครับ
 [ปลื่ม]

ออฟไลน์ akanit

  • Edge LED TV member
  • ***
  • กระทู้: 293
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3105 เมื่อ: มกราคม 06, 2017, 04:12:45 pm »
สอบถามหน่อยครับ

ผมใช้ Egreat R6S Pro อยู่ครับ ผมลองซื้อสาย Optical มาต่อผ่าน DTS Decoder กับลำโพงดู
Egreat R6S Pro > DTS Decoder > ลำโพง 5.1 = ปรากฎว่าเสียงไม่ออกครับ

ตอนแรกคิดว่าสายที่ซื้อมาเสีย ก็เลยเอาไปลองต่อกับทีวีดู พอลองเอาไปต่อกับทีวี เสียงออกปกตินะครับ
เป็นไปได้มั้ยครับ ที่พอร์ท Optical ของ HD Player จะเสีย หรือต้องเข้าไปตั้งค่าอะไรอีกหรือป่าวครับ ?

รบกวนชี้แนะด้วยครับ ขอบคุณครับ
 [ปลื่ม]

https://www.facebook.com/groups/1310316412334118/

ออฟไลน์ s2s_777

  • Flat TV member
  • *
  • กระทู้: 15
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3106 เมื่อ: มกราคม 08, 2017, 12:49:42 pm »
ใช้ r200 อยู่ครับ ทนทึกดีมากแต่รีโมทเสีย ตามหารีโมทครับใครที่เครื่องเสียแล้วเก็บรีโมทไว้บ้างครับ

ออฟไลน์ sundays

  • Flat TV member
  • *
  • กระทู้: 13
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3107 เมื่อ: มกราคม 15, 2017, 06:16:09 pm »
สอบถามหน่อยครับ ผมใช้ Egreat r200  เครื่องเล่นๆแล้วดับตลอด ตอนนี้เหมือนใช้เฟิร์มแวร์ตั้งแต่ซื้อมา เป็นของ mederer  
ปัจจุบัน ปัญหามีดังนี้ 1. เล่นๆแล้วชอบรีเครื่อง   2. อ่านซับไม่ได้หลายไฟลด์ บางไฟลด์เล่นในคอมมีซับ เข้าไปเล่นในเครื่องเห็นชื่อซับ แต่ไม่โชว์

ผมอยากทราบว่า สามารถอัพเฟิร์มแวร์แก้ปัญหาได้หรือไม่ครับ ไม่ได้ศึกษาเรื่อง hd player มา หลายปีมากแล้วครับ

http://www.mc.co.th/serial_egreats/index

ลงเฟิรมแวร์ไหม่ตามลิ้งนะครับ ไห้ตรงรุ่น ลงแบบจิ้มนะครับ
ลงแบบจิ้ม เป็นยังไงครับ  เฟิมแวร์เก่าเป็น 3in1 แต่ผมใช้ mederer อะไรนี่ละครับ

อาการนี้น่าจะไม่รอดครับ คล้ายๆของผม

ล่างซ้าย ได้เวลาพักครับ.



ผมก็น็อคไปแล้ว..ครับ

ออฟไลน์ akanit

  • Edge LED TV member
  • ***
  • กระทู้: 293
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3108 เมื่อ: มกราคม 18, 2017, 08:34:35 am »

ออฟไลน์ akanit

  • Edge LED TV member
  • ***
  • กระทู้: 293
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3109 เมื่อ: มกราคม 24, 2017, 11:02:43 am »

ออฟไลน์ pint

  • New member
  • *
  • กระทู้: 7
    • ดูรายละเอียด
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3110 เมื่อ: กุมภาพันธ์ 12, 2017, 07:14:11 pm »
ผมมี Egreat r300 แต่ไม่ได้ใช้งานมานานซื้อมาตั้งแต่ปี 2012 มีคำถามดังนี้ครับ

1. พอเอา HD ของ WD USB3 1T มาต่อมันไม่เห็นครับ (ลองเสียบกับ USB ที่มีในเครื่องทุกช่องแต่ก็ยังไม่เห็น) มีวิธีแก้ไขไหมครับ แต่ลองเอาthumb driveมาต่อก็เห็นปกติดีครับ
2. ผมมีไวไฟ รุ่น tp-link tl-wn725n มาต่อมันไม่เห็นครับ (มันไม่ขึ้นสัญลักษณ์ว่ามี USB มาต่อเลยครับ) ต้องตั้งค่ายังไงหรือว่าตัวนี้มันใช้กันไม่ได้ครับ

รบกวนผู้รู้ช่วยตอบด้วยนะครับ ขอบคุณครับ

ออฟไลน์ akanit

  • Edge LED TV member
  • ***
  • กระทู้: 293
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3111 เมื่อ: กุมภาพันธ์ 12, 2017, 09:17:56 pm »
ผมมี Egreat r300 แต่ไม่ได้ใช้งานมานานซื้อมาตั้งแต่ปี 2012 มีคำถามดังนี้ครับ

1. พอเอา HD ของ WD USB3 1T มาต่อมันไม่เห็นครับ (ลองเสียบกับ USB ที่มีในเครื่องทุกช่องแต่ก็ยังไม่เห็น) มีวิธีแก้ไขไหมครับ แต่ลองเอาthumb driveมาต่อก็เห็นปกติดีครับ
2. ผมมีไวไฟ รุ่น tp-link tl-wn725n มาต่อมันไม่เห็นครับ (มันไม่ขึ้นสัญลักษณ์ว่ามี USB มาต่อเลยครับ) ต้องตั้งค่ายังไงหรือว่าตัวนี้มันใช้กันไม่ได้ครับ

รบกวนผู้รู้ช่วยตอบด้วยนะครับ ขอบคุณครับ
https://www.facebook.com/groups/1310316412334118/

เข้าไปถามในกลุ่มดีกว่าครับ

ออฟไลน์ pint

  • New member
  • *
  • กระทู้: 7
    • ดูรายละเอียด
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3112 เมื่อ: กุมภาพันธ์ 13, 2017, 06:14:49 pm »
ผมมี Egreat r300 แต่ไม่ได้ใช้งานมานานซื้อมาตั้งแต่ปี 2012 มีคำถามดังนี้ครับ

1. พอเอา HD ของ WD USB3 1T มาต่อมันไม่เห็นครับ (ลองเสียบกับ USB ที่มีในเครื่องทุกช่องแต่ก็ยังไม่เห็น) มีวิธีแก้ไขไหมครับ แต่ลองเอาthumb driveมาต่อก็เห็นปกติดีครับ
2. ผมมีไวไฟ รุ่น tp-link tl-wn725n มาต่อมันไม่เห็นครับ (มันไม่ขึ้นสัญลักษณ์ว่ามี USB มาต่อเลยครับ) ต้องตั้งค่ายังไงหรือว่าตัวนี้มันใช้กันไม่ได้ครับ

รบกวนผู้รู้ช่วยตอบด้วยนะครับ ขอบคุณครับ
https://www.facebook.com/groups/1310316412334118/

เข้าไปถามในกลุ่มดีกว่าครับ
ขอบคุณครับ

ออฟไลน์ petch-one

  • LCD TV member
  • **
  • กระทู้: 89
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Egreat รอบ2
« ตอบกลับ #3113 เมื่อ: กุมภาพันธ์ 20, 2017, 08:22:31 pm »
ขอเรียนถามครับ ผมใช้รุ่นเก่า R6S ตอนนี้ดูหนังแล้วเสียงขาดๆเป็นระยะ
และตอนที่เปลี่ยนเสียงเป็น DTS ภาพจะวิ่งเร็ว เป็นทุกเรื่องที่เปิดครับ
รบกวนหน่อยครับ ขอบคุณครับ