ผู้เขียน หัวข้อ: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม  (อ่าน 802129 ครั้ง)

ออฟไลน์ tsattaba

  • New member
  • *
  • กระทู้: 8
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #396 เมื่อ: มิถุนายน 01, 2012, 08:50:46 am »
สอบถามหน่อยตรับ ตอนนี้ใช้ playon HD2  โดยรวมโอเครับ ได้โหลดหนัง godfather มา เป็น ไฟล์ MKV  720p AAc-3  3.44 GB แต่ตัว sub ไม่บอกว่าเป็นแบบไหน เขียนแต่ว่ามีทั้ง sub th Eng ปัญหาคือ เมื่อเปิดเล่นใน playon เลือก subtitle ไม่ได้ครับคือ กดเลือก subthai แล้ว แต่หนังไม่โชว์ sub ภาษาอังกฤษก็เช่นกัน เลือกได้แต่เสียงไทย อังกฤษ   แต่ไฟล์เดียวกันนี้ไปเปิดในคอมโดยใช้ VLC กลับสามารถกดเลือก sub ได้ไม่มีปัญหาเลย โชว์ sub ได้  แบบนี้ผมจะแก้ปัญหาไงดีครับ เข้าใจว่า หนังมี sub แต่เครื่องอ่านไม่ได้ื  ขอบคุณมากครับ

ออฟไลน์ pae2551

  • LCD TV member
  • **
  • กระทู้: 170
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #397 เมื่อ: มิถุนายน 03, 2012, 03:35:02 pm »
Up firmware 7317 ของ playon hd2 แบบ manual ใช้งานโดยรวม ok แต่มีปัญหาที่ปิดจาก remote มันจะปิดไม่ค่อยลง เครื่องจะ restart มาใหม่ ต้องปิดย้ำอีกรอบ
เสยถอยกลับไป fw3966 หรือ 5440 เปิด ปิด จากรีโมทไม่มีปัญหา

ออฟไลน์ pae2551

  • LCD TV member
  • **
  • กระทู้: 170
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #398 เมื่อ: มิถุนายน 04, 2012, 08:16:32 am »
สอบถาม playon hd2 มีข่าวออก fw ใหม่ มาอีกมั๊ย ?
ตัว 7317 มีปัญหาปิดจาก remote

ออฟไลน์ smiles

  • Flat TV member
  • *
  • กระทู้: 13
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #399 เมื่อ: มิถุนายน 04, 2012, 11:37:43 am »
สอบถามครับใช้ Playon HD2 ใช้เฟิร์มแวร์ 7317 มีปัญหาว่าดู U tube ไม่ได้ ขึ้นว่า Cannat play media file ครับ ไม่ทราบว่าเกิดจากอะไรครับ แก้ไขได้ยังงัย

ออฟไลน์ pae2551

  • LCD TV member
  • **
  • กระทู้: 170
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #400 เมื่อ: มิถุนายน 04, 2012, 11:27:20 pm »
สอบถามครับใช้ Playon HD2 ใช้เฟิร์มแวร์ 7317 มีปัญหาว่าดู U tube ไม่ได้ ขึ้นว่า Cannat play media file ครับ ไม่ทราบว่าเกิดจากอะไรครับ แก้ไขได้ยังงัย


ใช้ youtube XL แทน  เหมือนตัว youtube อีกตัวมันโดน block

ออฟไลน์ rrrgogogo

  • Flat TV member
  • *
  • กระทู้: 35
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #401 เมื่อ: มิถุนายน 10, 2012, 06:34:42 pm »
ผมใช้ HD2 กับ Firmware ล่าสุดครับ 7317 เวลาโอนไฟล์ผ่าน USB เนี่ยจะมีวิธีปิดเครื่องยังไงครับ กดติดบ้างไม่ติดบ้าง  [ปาดเหงื่อ]
รบกวนแนะนำด้วยครับ

ออฟไลน์ bestboom007

  • Flat TV member
  • *
  • กระทู้: 47
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #402 เมื่อ: มิถุนายน 11, 2012, 11:40:30 pm »
ใครก็ได้ สอนวิธี โหลดบิต ใน Playon HD ให้ผมทีครับ ผมทำไม่ได้จริง ๆ

เข้าหน้า Browser ก็ไม่ได้ งง ได้แค่ Shared หนังไปดูอย่างเดียวเองครับ

ออฟไลน์ yote

  • Flat TV member
  • *
  • กระทู้: 32
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #403 เมื่อ: มิถุนายน 14, 2012, 01:22:23 pm »
ขอทราบวิธีโหลดบิทด้วยครับ เพิ่งถอยมาในงาน 2990

ออฟไลน์ HD Digital Shop

  • Full LED TV member
  • ****
  • กระทู้: 2,062
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #404 เมื่อ: มิถุนายน 16, 2012, 08:21:32 am »
ขอทราบวิธีโหลดบิทด้วยครับ เพิ่งถอยมาในงาน 2990

ได้ราคาที่ถูกเอามากๆเลยสุดคุ้มจริงๆราคานี้

ส่วนวิธีการโหลดลองทำตามลิงค์นี้ดูนะครับ
http://www.hddigitalshop.com/article/%E0%B8%82%E0%B8%B1%E0%B9%89%E0%B8%99%E0%B8%95%E0%B8%AD%E0%B8%99%E0%B8%81%E0%B8%B2%E0%B8%A3%E0%B9%83%E0%B8%8A%E0%B9%89%E0%B8%87%E0%B8%B2%E0%B8%99-transmission-%E0%B9%83%E0%B8%99%E0%B8%81%E0%B8%B2%E0%B8%A3%E0%B9%82%E0%B8%AB%E0%B8%A5%E0%B8%94%E0%B8%9A%E0%B8%B4%E0%B8%97%E0%B8%84%E0%B8%A3%E0%B8%B1%E0%B8%9A

ออฟไลน์ bestjita

  • Flat TV member
  • *
  • กระทู้: 12
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #405 เมื่อ: มิถุนายน 16, 2012, 08:57:13 am »
ขอถามนะครับ
เล็งเจ้าHD2ไว้เช่นกัน
ตอนนี้กำลังจะลิสท์หนังลงฮาร์ดิส
เลยมีข้อสงสัยครับ
พวกหนังเก่าๆมากๆ เช่น terminator1, Titanic, Star wars4~6 ที่เป็น บลูเร แบบFull Rip
พวกนี้ ความคมชัดมันจะได้ระดับบลูเร จริงหรือครับ
เพราะเป็นหนังสมัยสิบกว่าปีที่แล้ว
ฟิล์มที่ใช้ถ่ายทำ หรือเทคโนโลยี ในสมัยนั้น มีความละเอียดขนาดไฮเดฟแล้วหรือครับ
กลัวสั่งมาแล้ว ภาพมันไม่คมเหมือนหนังสมัยปัจจุบันอย่าง Avatar, Fast Five ครับ

ออฟไลน์ HD Digital Shop

  • Full LED TV member
  • ****
  • กระทู้: 2,062
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #406 เมื่อ: มิถุนายน 18, 2012, 10:44:31 pm »
ขอถามนะครับ
เล็งเจ้าHD2ไว้เช่นกัน
ตอนนี้กำลังจะลิสท์หนังลงฮาร์ดิส
เลยมีข้อสงสัยครับ
พวกหนังเก่าๆมากๆ เช่น terminator1, Titanic, Star wars4~6 ที่เป็น บลูเร แบบFull Rip
พวกนี้ ความคมชัดมันจะได้ระดับบลูเร จริงหรือครับ
เพราะเป็นหนังสมัยสิบกว่าปีที่แล้ว
ฟิล์มที่ใช้ถ่ายทำ หรือเทคโนโลยี ในสมัยนั้น มีความละเอียดขนาดไฮเดฟแล้วหรือครับ
กลัวสั่งมาแล้ว ภาพมันไม่คมเหมือนหนังสมัยปัจจุบันอย่าง Avatar, Fast Five ครับ

ภาพที่ได้ก็จะเป็น 1080P จริงๆครับ เพียงแต่ว่าภาพที่ได้ก็จะเป็นแบบเทคโนโลยีสมัยนั้น คือเราจะเห็นลายละเอียดของฟิลม์สมัยนั้นแบบที่ไม่เคยเห็นในรูปแบบ DVD หรือสื่อเก่าๆครับ

ออฟไลน์ bestboom007

  • Flat TV member
  • *
  • กระทู้: 47
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #407 เมื่อ: มิถุนายน 18, 2012, 11:28:01 pm »
ใครก็ได้ช่วยผมที ผมมีปัญหาคือ พอปิดเครื่องไปแล้วมาเปิดใช้งานใหม่

Playon HD2 จะ run หน้า logo ขึ้นมา แล้วต่อจากนั้นก็ จอดำ สนิท ไม่มีอะไรเกิดขึ้น

ผมไม่เข้าใจว่าเป็นเพราะอะไร ต้อง ลง Firmware ใหม่ทุกที แล้วก็กลับมาเป็นเหมือนเดิมอีก

ใครพอจะรู้วิธีแก้ไขมั้ยครับ

ผมใช้ official Firmware v9.5.3.r7317

ช่วยทีครับ

ออฟไลน์ Pagiko

  • New member
  • *
  • กระทู้: 4
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #408 เมื่อ: มิถุนายน 18, 2012, 11:45:30 pm »
ใช้ HD2 มันไม่ยอม Resume หนังให้เลยอ่ะค่ะ

ต้องไปตั้งค่าตรงไหนอะไรเพิ่มรึเปล่าคะ ทุกครั้งที่เปิดหนังก็จะขึ้นมาถามให้เลือกว่าจะ resume รึเปล่า แต่ถึงเลือก resume ไปมันก็เริ่มใหม่ตั้งแต่ต้นอยู่ดี

ใครพอจะทราบวิธีแก้รึเปล่าคะ

ออฟไลน์ HD Digital Shop

  • Full LED TV member
  • ****
  • กระทู้: 2,062
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #409 เมื่อ: มิถุนายน 19, 2012, 10:55:46 pm »
ใครก็ได้ช่วยผมที ผมมีปัญหาคือ พอปิดเครื่องไปแล้วมาเปิดใช้งานใหม่

Playon HD2 จะ run หน้า logo ขึ้นมา แล้วต่อจากนั้นก็ จอดำ สนิท ไม่มีอะไรเกิดขึ้น

ผมไม่เข้าใจว่าเป็นเพราะอะไร ต้อง ลง Firmware ใหม่ทุกที แล้วก็กลับมาเป็นเหมือนเดิมอีก

ใครพอจะรู้วิธีแก้ไขมั้ยครับ

ผมใช้ official Firmware v9.5.3.r7317

ช่วยทีครับ

ลองเอา Hdd มาลบ File ที่ไม่ได้เกี่ยวกับ File VDO ดูนะครับ

ออฟไลน์ bestboom007

  • Flat TV member
  • *
  • กระทู้: 47
    • ดูรายละเอียด
    • อีเมล์
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #410 เมื่อ: มิถุนายน 19, 2012, 11:12:48 pm »
ใครก็ได้ช่วยผมที ผมมีปัญหาคือ พอปิดเครื่องไปแล้วมาเปิดใช้งานใหม่

Playon HD2 จะ run หน้า logo ขึ้นมา แล้วต่อจากนั้นก็ จอดำ สนิท ไม่มีอะไรเกิดขึ้น

ผมไม่เข้าใจว่าเป็นเพราะอะไร ต้อง ลง Firmware ใหม่ทุกที แล้วก็กลับมาเป็นเหมือนเดิมอีก

ใครพอจะรู้วิธีแก้ไขมั้ยครับ

ผมใช้ official Firmware v9.5.3.r7317

ช่วยทีครับ

ลองเอา Hdd มาลบ File ที่ไม่ได้เกี่ยวกับ File VDO ดูนะครับ

ผมใช้ HDD External น่ะครับ ไม่ทราบว่าเกี่ยวด้วยรึเปล่าครับ

ออฟไลน์ potterman24

  • Flat TV member
  • *
  • กระทู้: 14
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #411 เมื่อ: มิถุนายน 19, 2012, 11:24:39 pm »
ใครก็ได้ช่วยผมที ผมมีปัญหาคือ พอปิดเครื่องไปแล้วมาเปิดใช้งานใหม่

Playon HD2 จะ run หน้า logo ขึ้นมา แล้วต่อจากนั้นก็ จอดำ สนิท ไม่มีอะไรเกิดขึ้น

ผมไม่เข้าใจว่าเป็นเพราะอะไร ต้อง ลง Firmware ใหม่ทุกที แล้วก็กลับมาเป็นเหมือนเดิมอีก

ใครพอจะรู้วิธีแก้ไขมั้ยครับ

ผมใช้ official Firmware v9.5.3.r7317

ช่วยทีครับ

ลองเอา Hdd มาลบ File ที่ไม่ได้เกี่ยวกับ File VDO ดูนะครับ

ผมใช้ HDD External น่ะครับ ไม่ทราบว่าเกี่ยวด้วยรึเปล่าครับ
ลองใช้ HDD internal ดูนะคับ ถ้ายังไ่ม่ได้ ลองเปิดเครื่องก่อนน่ะคับ แล้วค่อยเสียบ Hdd Ex ดูน่ะคับ

ออฟไลน์ juniortum

  • Flat TV member
  • *
  • กระทู้: 27
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #412 เมื่อ: มิถุนายน 20, 2012, 09:18:44 am »
ผมก็เป็นครับ แต่ปิดเปิดใหม่ก็หายครับ

ออฟไลน์ HD Digital Shop

  • Full LED TV member
  • ****
  • กระทู้: 2,062
    • ดูรายละเอียด
Re: รวมพลคนใช้ Play!ON HD Player สุดคุ้ม
« ตอบกลับ #413 เมื่อ: มิถุนายน 20, 2012, 12:09:00 pm »
ใครก็ได้ช่วยผมที ผมมีปัญหาคือ พอปิดเครื่องไปแล้วมาเปิดใช้งานใหม่

Playon HD2 จะ run หน้า logo ขึ้นมา แล้วต่อจากนั้นก็ จอดำ สนิท ไม่มีอะไรเกิดขึ้น

ผมไม่เข้าใจว่าเป็นเพราะอะไร ต้อง ลง Firmware ใหม่ทุกที แล้วก็กลับมาเป็นเหมือนเดิมอีก

ใครพอจะรู้วิธีแก้ไขมั้ยครับ

ผมใช้ official Firmware v9.5.3.r7317

ช่วยทีครับ

ลองเอา Hdd มาลบ File ที่ไม่ได้เกี่ยวกับ File VDO ดูนะครับ

ผมใช้ HDD External น่ะครับ ไม่ทราบว่าเกี่ยวด้วยรึเปล่าครับ

เช่นกันครับ ลบ File หรือ Folder ที่ HD Player สร้างขึ้นมาทิ้งให้หมดแล้วลองเปิดดูครับ