ผู้เขียน หัวข้อ: Mede8er 800X3D มองไม่เห็น hdd  (อ่าน 2207 ครั้ง)

ออฟไลน์ kakuchan

  • Flat TV member
  • *
  • กระทู้: 19
    • ดูรายละเอียด
Mede8er 800X3D มองไม่เห็น hdd
« เมื่อ: ตุลาคม 11, 2014, 03:43:01 pm »
เครื่องเล่นมองไม่เห็น hdd ค่ะ มีฮาร์ดดิสอยู่ 2 ตัว
ตัวนึงที่เอาไปใช้ทำงานตจว.
กลับมาเสียบเข้าเครื่องเล่น เครื่องเล่นไม่ตอบสนองใดๆเลย
แต่ใช้กับโน๊ตบุคได้ตามปกติ.. กับอีกตัวที่เห็นบ้าง นิ่งบ้าง
ควรแก้ไขยังไงดีคะ อัพเดทเป็นเวอร์ชั่นล่าสุดก็แล้ว

ปอลิง. อัพเดท usb เกี่ยวกันมั้ยคะ
พอกดเข้าไปมันเตือนว่าให้ตรวจสอบเฟิร์มแวร์แต่เราอัพเดทมันจนเป็นปัจจุบันแล้วอ่ะค่ะ

ออฟไลน์ hdstudio

  • Official Sponsor
  • Full LED TV member
  • *
  • กระทู้: 1,884
    • ดูรายละเอียด
    • HDstudio
    • อีเมล์
Re: Mede8er 800X3D มองไม่เห็น hdd
« ตอบกลับ #1 เมื่อ: ตุลาคม 11, 2014, 03:48:46 pm »
อันนี้เป็น HDD internal หรือเปล่าครับ

ลองใช้วิธีนี้ดูครับผม

เบื้องต้นลองวิธีนี้ครับ ^^
ดาวน์โหลดและติดตั้ง
http://www.mediafire.com/download/if05eooszu051h0/USBDiskEjector1.3.0.3.zip
1. เปิดโปรแกรม
2. เชื่อมต่อฮาร์ดดิสก์
2.1 หลังเชื่อมต่อแล้ว จะมองเห็นฮาร์ดดิสก์
2.2 double click หรือ กด enter ก็ได้ครับ
3. เสร็จเรียบร้อย







โทรมาสอบถามเพิ่มเติมได้นะครับ
โทร 02-160-5029 ครับผม

ออฟไลน์ kakuchan

  • Flat TV member
  • *
  • กระทู้: 19
    • ดูรายละเอียด
Re: Mede8er 800X3D มองไม่เห็น hdd
« ตอบกลับ #2 เมื่อ: ตุลาคม 11, 2014, 04:41:13 pm »
โฮกกกกกกกก ได้แล้วค่ะ  [กระโดด] [กระโดด] [กระโดด] [กระโดด]
ขอบคุณมากค่ะ เกือบจะวิ่งออกไปซื้อฮาร์ดดิสใหม่แล้วง่า  [เศร้า] [เศร้า]

ออฟไลน์ kakuchan

  • Flat TV member
  • *
  • กระทู้: 19
    • ดูรายละเอียด
Re: Mede8er 800X3D มองไม่เห็น hdd
« ตอบกลับ #3 เมื่อ: ตุลาคม 11, 2014, 04:49:25 pm »
สอบถามเพิ่มเติมค่าาาาาาา

พอลงเฟิร์มแวร์ใหม่ wifi มันหลุดไปอ่ะค่ะ
พอเข้าไปที่ network มันบอกว่าหา AP ไม่เจอ
ต้องกดอะไรตรงไหนบ้างอ่ะค่ะ พอมีลิงค์นำทางวิธีเชื่อม wifi มั้ยคะ

ออฟไลน์ hdstudio

  • Official Sponsor
  • Full LED TV member
  • *
  • กระทู้: 1,884
    • ดูรายละเอียด
    • HDstudio
    • อีเมล์
Re: Mede8er 800X3D มองไม่เห็น hdd
« ตอบกลับ #4 เมื่อ: ตุลาคม 11, 2014, 10:46:18 pm »
สอบถามเพิ่มเติมค่าาาาาาา

พอลงเฟิร์มแวร์ใหม่ wifi มันหลุดไปอ่ะค่ะ
พอเข้าไปที่ network มันบอกว่าหา AP ไม่เจอ
ต้องกดอะไรตรงไหนบ้างอ่ะค่ะ พอมีลิงค์นำทางวิธีเชื่อม wifi มั้ยคะ


จะต้องไปตั้ง Pci-E Wifi เป็น ON ก่อนครับผม

จากนั้นจึงเข้าไปยัง wireless set up ครับ